Performance Degradation
Incident Report for Dapper
Resolved
Third party performance has been restored. We will continue to monitor the results.
Posted Jun 23, 2023 - 15:27 UTC
Monitoring
We are monitoring performance degradation with a third party that may impact transfers
Posted Jun 23, 2023 - 14:57 UTC
This incident affected: Payout (USDC).