ACH Disabled until Further Notice
Incident Report for Dapper
Resolved
We are marking this as resolved due to the existing component and integration having been decommissioned.

See https://support.meetdapper.com/hc/en-us/articles/14632227723923-Important-Update-Regarding-Payment-Methods for more details.
Posted Mar 14, 2023 - 16:28 UTC
Identified
ACH has been disabled until further notice.
Posted Mar 06, 2023 - 16:52 UTC