Temporary Login Delays Experienced
Incident Report for Dapper
Resolved
This incident has been resolved.
Posted Sep 17, 2023 - 01:56 UTC
Identified
We are currently experiencing intermittent issues that may lead to slower login times on our platform. Our team is actively working on addressing the matter. We appreciate your patience and recommend allowing a few extra moments when logging in. We'll provide updates as we progress in resolving this issue. Thank you for your understanding.
Posted Sep 17, 2023 - 00:33 UTC
This incident affected: Account (Sign Up, Log In, Identity Check, 2-step verification).