Performance Degradation
Incident Report for Dapper
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:26 UTC
Update
We have gone out of maintenance and are actively monitoring.
Posted Jun 13, 2023 - 20:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 20:16 UTC
Monitoring
We are monitoring performance degradation with a third party and have gone into maintenance as a precaution.
Posted Jun 13, 2023 - 20:15 UTC
This incident affected: Payment (Credit & Debit Cards, Dapper Balance, FLOW, BTC, ETH, BCH, DAI, USDC), Flow Client Library (FCL) Integrations (Flow Client Library (FCL), NFT Transfer, Offers), and Payout (USDC).