Deposits through Coinbase Maintenance
Incident Report for Dapper
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 23:00 UTC
Investigating
We are currently investigating an issue with processing Dapper Balance purchases through Coinbase.
Posted Apr 12, 2024 - 21:22 UTC
This incident affected: Payment (BTC, ETH, BCH, DAI, USDC).