Performance degradation
Incident Report for Dapper
Resolved
We have identified and resolved the issue.
Posted Aug 16, 2023 - 21:22 UTC
Investigating
We are noticing degraded performance on some requests. We are currently investigating.
Posted Aug 15, 2023 - 20:32 UTC
This incident affected: Website.