Dapper Balance Visual Bug
Incident Report for Dapper
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 19:23 UTC
Monitoring
A fix has been implemented and we're monitoring results.
Posted Mar 08, 2024 - 19:15 UTC
Investigating
We are aware and investigating an issue with Dapper Balance. This is just a visual issue and we are working to resolve it. Your Dapper Balance funds have not been impacted or changed.
Posted Mar 08, 2024 - 18:29 UTC
This incident affected: Payment (Credit & Debit Cards, Dapper Balance) and Payout (USDC, ACH, Wire).